<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
	"http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
      xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="theme-color" content="#0072BC" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="https://www.todaystrucking.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<link rel="shortlink" href="/node/27170" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.todaystrucking.com/panelists-for-women-with-drive-2018-unveiled" />
<link rel="canonical" href="/panelists-for-women-with-drive-2018-unveiled" />
<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>Panelists for Women with Drive 2018 unveiled | Today&#039;s Trucking</title>
	<meta name="google-site-verification"
	      content="-jJpuPtBE3v4gJqqFtDlkjDgwSjai9Y1LiM8f29LeNE"/>
	<link type="text/css" rel="stylesheet" href="https://www.todaystrucking.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.todaystrucking.com/sites/default/files/css/css_3J8C_vlP-B3TUbWep2BU0hB_IPrxg4AkZD6WxgoBaNs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.todaystrucking.com/sites/default/files/css/css_l09o2svv_kuzaSj9YzM63IL2HOLyCzrffCmlE-8d4X4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.todaystrucking.com/sites/default/files/css/css_PoxLp6lIRs4ZExUN3jE6gsZlIviINE1zNQfXRusyVoY.css" media="all" />
	<script type="text/javascript" src="https://www.todaystrucking.com/sites/default/files/js/js_hbCs-Jp4M77A5aKC8_pY18-frLS-3JEeApksrZsRZlU.js"></script>
<script type="text/javascript" src="https://www.todaystrucking.com/sites/default/files/js/js_QOf_tOhphgd0QXWmhRL4KUeVlbh06cL6elYc3jH2k1k.js"></script>
<script type="text/javascript" src="https://www.todaystrucking.com/sites/default/files/js/js_OKfLUipTSm0N82OvJbrvQrT44jKu6-5NbJ3x9kKMSIM.js"></script>
<script type="text/javascript" src="https://www.todaystrucking.com/sites/default/files/js/js_ro2kFCD3ztOKszq8TBxXSMOSwZYrAE1cKmBLtQUQOsc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-722496-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.todaystrucking.com/sites/default/files/js/js_Qrot-4Lmz--pkfXyTwYHOBvqWuAgJHEcu89lwAHefSA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tt","theme_token":"B3N3gGWROpDzjNbwRJVlBk1EFWMIHlNXhnLdPIbuzwc","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.accordion.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.button.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.mouse.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.draggable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.position.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.resizable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/spamspan\/spamspan.js":1,"sites\/all\/modules\/custom\/tt_banners\/tt_banners.js":1,"sites\/all\/modules\/custom\/tt_trucksales\/js\/include.js":1,"sites\/all\/modules\/custom\/jcaption\/jcaption.js":1,"sites\/all\/modules\/custom\/tt_api\/js\/tt_api.js":1,"sites\/all\/modules\/custom\/comment_post_by_social\/js\/jquery.example.min.js":1,"sites\/all\/modules\/custom\/comment_post_by_social\/js\/comment_post_by_social.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/tt\/js\/todaystrucking.js":1,"sites\/all\/themes\/tt\/js\/jquery.jcarousel.min.js":1,"sites\/all\/themes\/tt\/js\/jquery.cycle.all.js":1,"\/\/www.google.com\/jsapi":1,"sites\/all\/themes\/tt\/js\/jquery.mousewheel.min.js":1,"sites\/all\/themes\/tt\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/tt\/js\/jquery.slidingtabs.pack.js":1,"\/\/assets.delvenetworks.com\/player\/embed.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.ajax.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.accordion.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/custom\/comment_post_by_social\/css\/comment_custom.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/tt\/css\/jcarousel-skin\/skin.css":1,"sites\/all\/themes\/tt\/css\/styles-2012.css":1,"sites\/all\/themes\/tt\/css\/pagination.css":1,"sites\/all\/themes\/tt\/css\/video.css":1,"sites\/all\/themes\/tt\/css\/ui-lightness\/jquery-ui-1.8.17.custom.css":1,"sites\/all\/themes\/tt\/css\/slidingtabs-horizontal.css":1,"sites\/all\/modules\/fivestar\/css\/fivestar.css":1}},"jcaption":{"jcaption_selectors":[".content .content img","img.caption"],"jcaption_alt_title":"title","jcaption_requireText":1,"jcaption_copyStyle":1,"jcaption_removeStyle":1,"jcaption_removeClass":1,"jcaption_removeAlign":1,"jcaption_copyAlignmentToClass":0,"jcaption_copyFloatToClass":1,"jcaption_copyClassToClass":1,"jcaption_autoWidth":1,"jcaption_keepLink":0,"jcaption_styleMarkup":"","jcaption_animate":0,"jcaption_showDuration":"200","jcaption_hideDuration":"200"},"comment_post_by_social":{"user_uid":0,"nid":"27170"},"urlIsAjaxTrusted":{"\/search-page":true,"\/system\/ajax":true,"\/panelists-for-women-with-drive-2018-unveiled":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajax":{"edit-vote--2":{"callback":"fivestar_ajax_submit","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"vote"}}}});
//--><!]]>
</script>
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function () {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
		<script type='text/javascript'>
		googletag.cmd.push(function () {

			googletag.defineSlot(
				'/1054854/TT_LeaderboardTop_728x90',
				[728, 90], 'div-gpt-ad-1339169074361-3')
				.addService(googletag.pubads());
			googletag.defineSlot('/1054854/TT_RichMediaBox',
				[300, 250], 'div-gpt-ad-1339169074361-4')
				.addService(googletag.pubads());
			googletag.defineSlot('/1054854/TT_Right_BigBox_350x300',
				[300, 250], 'div-gpt-ad-1339169074361-5')
				.addService(googletag.pubads());
			googletag.defineSlot('/1054854/TT_Left_BB', [230, 250], 'div-gpt-ad-1339169074361-6')
				.addService(googletag.pubads());
			googletag.defineSlot('/1054854/TT_LeaderboardBottom_728x90',
				[728, 90], 'div-gpt-ad-1339169074361-2')
				.addService(googletag.pubads());
			googletag.defineSlot('/1054854/TT_Button_aside_Leaderboard', [243, 90], 'div-gpt-ad-1339169074361-0')
				.addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1054854/TT_floating', 'div-gpt-ad-1403025754774-0-oop')
				.addService(googletag.pubads());

			googletag.pubads().collapseEmptyDivs();

			
			
			
			
			/* if it is safari, this line will not show */
			googletag.pubads().enableSingleRequest();
			/* if it is safari, the above line will not show */

						googletag.pubads().addEventListener('slotRenderEnded', function (event) {
				if (event.slot.getAdUnitPath() === '/1054854/TT_floating') {
					document.getElementById('div-gpt-ad-1403025754774-0-oop').style.display = 'none';
				}
			});
			
			googletag.enableServices();
		});
	</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-27170 node-type-article nobg" >
<div style="display:none;">
	<!-- Google Code for Remarketing -->
	<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
	<script type="text/javascript">
		/* <![CDATA[ */
		var google_conversion_id = 1064152676;
		var google_conversion_label = "S0ypCLTr0AgQ5Ny2-wM";
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
	</script>
	<script type="text/javascript"
	        src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
		<div style="display:inline;">
			<img height="1" width="1" style="border-style:none;" alt=""
			     src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1064152676/?value=1.000000&amp;label=S0ypCLTr0AgQ5Ny2-wM&amp;guid=ON&amp;script=0"/>
		</div>
	</noscript>
    <!--MV Script-->
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MVf.js"></script>
    <script type="text/javascript">
        var mvID = 'EE9DE713-1A6C-494B-83DA-58E03D7A28F5';
    </script>
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MV.js">
    </script>
    <!--End MV Script-->
</div>
<div id="skip-link">
	<a href="#main-content"
	   class="element-invisible element-focusable">Skip to main content</a>
</div>
 
<div id="page-wrapper">
    <div id="page">
			    <div id='div-gpt-ad-1403025754774-0-oop'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403025754774-0-oop'); });
      </script>
    </div>
	<div id="header" >
	<div id="header-top-container">
		<div id="header-top-left"></div>
		<div id="header-top-right"> 
		  <div class="region region-header">
    <div id="block-ttruck-top-navigation" class="block block-ttruck">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user" title="">Login</a></li>
<li class="leaf"><a href="/user/register" title="">Register</a></li>
<li class="leaf"><a href="/subscriber-services" title="">Subscriber Services</a></li>
<li class="leaf"><a href="/contact-us" title="">Contact Us</a></li>
<li class="last leaf"><a href="/advertising" title="">Advertising</a></li>
</ul>  </div>
</div>
  </div>
	
		<!--  <a href="http://tt-dev.rtraction.com/login.cfm">Login</a> - <a href="http://tt-dev.rtraction.com/login.cfm">Register</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a rel="Subscriber Services" href="http://tt-dev.rtraction.com/subscriberservices.cfm">Subscriber Services</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a rel="Contact" href="http://tt-dev.rtraction.com/contact.cfm">Contact</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a rel="Advertising" href="http://tt-dev.rtraction.com/advertising.cfm">Advertising</a><link href="http://tt-dev.rtraction.com/images/2012/blank.png" rel="image_src">
		!-->
		</div>
	</div>
	<div id="header-logo-container">
			<div id="header-logo-left">			
			<a href="/" title="Home" rel="home" id="logo">
				<img class="full" src="https://www.todaystrucking.com/sites/default/files/header-logo.png" alt="Home" />
			</a>
	
		</div>
			<div id="header-banner-bg">
			  <div class="region region-header-ph">
    <div id="block-tt-banners-header-placeholder" class="block block-tt-banners">

    
  <div class="content">
    <div id="header-banner-bg">
				<div id="header-logo-right"><div id='div-gpt-ad-1339169074361-3' style='width:728px; height:90px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339169074361-3'); });
                    </script>
                    </div></div></div>  </div>
</div>
  </div>
	
		</div>
	</div>
	

	<div id="topnavlist">
	    <ul>
		    <li class="top-nav-item ">		
			    <a href="/index.php" class="top-nav-link">Home</a>		    </li>
		    <li class="top-nav-item active"><a href="/news" class="top-nav-link">News</a><div class="mainmenu-flyout">
  <div class="column mainmenu-subcategories">
        <h3>Categories</h3>
    <ul>
      <li><a href="/business-environment">Business Environment</a></li><li><a href="/economy">Economy</a></li><li><a href="/cross-border">Cross-border</a></li><li><a href="/regulations">Regulations</a></li><li><a href="/management">Management</a></li><li><a href="/statistics">Statistics</a></li><li><a href="/coming_events">Events</a></li><li><a href="/all-news">All News</a></li><li><a href="/video-news">Videos</a></li>    </ul>
  </div>
  <div class="column mainmenu-lateststories">
    <h3>Top Stories</h3>
    <ul>                        <li>
        <a href="/rfp-issued-for-gordie-howe-international-bridge-project" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/hi-wdr-dric-bridge-rendering.jpg?itok=fsGlwAmS" width="55" height="42" alt="RFP issued for Gordie Howe International Bridge project" />RFP issued for Gordie Howe International Bridge project</a>      </li>
                              <li>
        <a href="/cervus-opens-new-dealership-near-ottawa" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/cervus-equipment-van.png?itok=mLtMAzAY" width="55" height="42" alt="Cervus opens new dealership near Ottawa " />Cervus opens new dealership near Ottawa </a>      </li>
                              <li>
        <a href="/onfreights-ondejko-named-ota-chairman" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/steve.png?itok=KEL4NXdJ" width="55" height="42" alt="Onfreight&#039;s Ondejko named OTA chairman" />Onfreight's Ondejko named OTA chairman</a>      </li>
                              <li>
        <a href="/us-xpress-testing-fuel-economy-with-pit-group" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/pit_6_0.jpg?itok=3H9qQBdk" width="55" height="42" alt="U.S. Xpress testing fuel economy with PIT Group" />U.S. Xpress testing fuel economy with PIT Group</a>      </li>
                      </ul>
  </div>
  <div class="column mainmenu-lateststories right">
    <h3>&nbsp;</h3>
    <ul>
                  <li>
        <a href="/traction-parts-dealer-acquires-ontario-competitor-gpcis" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/download_3.jpg?itok=UuxsGSDp" width="55" height="42" alt="Traction parts dealer acquires Ontario competitor G.P.C.I.S" />Traction parts dealer acquires Ontario competitor G.P.C.I.S</a>      </li>
                              <li>
        <a href="/ota-to-be-involved-if-ontario-resumes-photo-radar" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/community-safety-zone-sign.jpg?itok=RfY14ELi" width="55" height="42" alt="OTA to be involved if Ontario resumes photo radar" />OTA to be involved if Ontario resumes photo radar</a>      </li>
                              <li>
        <a href="/california-sees-40-jump-in-cargo-thefts-for-q3-report" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/heta_map.jpg?itok=R0z1iPt2" width="55" height="42" alt="California sees 40% jump in cargo thefts for Q3: report" />California sees 40% jump in cargo thefts for Q3: report</a>      </li>
                              <li>
        <a href="/us-driver-reunited-with-stolen-rig-dog" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/images_0.jpg?itok=VzLuOVoK" width="55" height="42" alt="U.S. driver reunited with stolen rig, dog" />U.S. driver reunited with stolen rig, dog</a>      </li>
                </ul>
  </div>

</div></li><li class="top-nav-item "><a href="/products" class="top-nav-link">Products</a><div class="mainmenu-flyout">
  <div class="column mainmenu-subcategories-reduced">
        <h3>Categories</h3>
    <ul>
      <li><a href="/trucks">Trucks</a></li><li><a href="/tires">Tires</a></li><li><a href="/technology">Technology</a></li><li><a href="/brakes">Brakes</a></li><li><a href="/engines">Engines</a></li><li><a href="/drivetrains">Drivetrains</a></li><li><a href="/trailers">Trailers</a></li><li><a href="/lubes-fluids">Lubes &amp; Fluids</a></li><li><a href="/other">Other</a></li><li><a href="/video-products">Videos</a></li>    </ul>
  </div>
  <div class="column mainmenu-lateststories">
    <h3>Top Stories</h3>
    <ul>                        <li>
        <a href="/freightliner-unveils-brand-new-new-cascadia" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/new_cascadia.jpg?itok=ZuvaBIv0" width="55" height="42" alt="Freightliner unveils brand new New Cascadia" />Freightliner unveils brand new New Cascadia</a>      </li>
                              <li>
        <a href="/cummins-x15-pt-3-performance-series" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/cummins_x15_thumbnails_640x360_0.jpg?itok=aOIhymE5" width="55" height="42" alt="Cummins X15 Pt 3: Performance Series" />Cummins X15 Pt 3: Performance Series</a>      </li>
                              <li>
        <a href="/vnomics-true-fuel-part-one-bad-jim" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/mock-up_camera_vnomics_1.jpg?itok=0HTQ6y0F" width="55" height="42" alt="Vnomics&#039; True Fuel Part One: Bad Jim" />Vnomics' True Fuel Part One: Bad Jim</a>      </li>
                              <li>
        <a href="/volvos-adaptive-loading" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/adaptive_loading.jpg?itok=VeAYKQ0q" width="55" height="42" alt="Volvo&#039;s Adaptive Loading" />Volvo's Adaptive Loading</a>      </li>
                      </ul>
  </div>
  <div class="column mainmenu-lateststories right">
    <h3>&nbsp;</h3>
    <ul>
                  <li>
        <a href="/focus-on-volvos-adaptive-gearing-1" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/volvo_ag.jpg?itok=Ar6evUPD" width="55" height="42" alt="Volvo&#039;s Adaptive Gearing" />Volvo's Adaptive Gearing</a>      </li>
                              <li>
        <a href="/international-hx-series-at-atlantic-heavy-equipment-show" class="clearfix"><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/styles/top_story/public/Hero_HX520_HeavyHaul_2.png?itok=IU_aCl0H" width="55" height="42" alt="International HX Series at Atlantic Heavy Equipment Show" />International HX Series at Atlantic Heavy Equipment Show</a>      </li>
                              <li>
        <a href="/detroit-assurance" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/detroit_assurance.jpg?itok=TUKRSwuV" width="55" height="42" alt="Detroit Assurance" />Detroit Assurance</a>      </li>
                              <li>
        <a href="/macks-mp8-505-c-maxicruise" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/505c.jpg?itok=mIjyvdNY" width="55" height="42" alt="Mack&#039;s MP8 505 C+ MaxiCruise" />Mack's MP8 505 C+ MaxiCruise</a>      </li>
                </ul>
  </div>

</div></li><li class="top-nav-item "><a href="/fleet-ops" class="top-nav-link">Fleet Ops</a><div class="mainmenu-flyout">
  <div class="column mainmenu-subcategories">
        <h3>Fleet Ops Categories</h3>
    <ul>
      <li><a href="/human-resources">Human Resources</a></li><li><a href="/maintenance">Maintenance</a></li><li><a href="/compliance">Compliance</a></li><li><a href="/fuel-efficiency">Fuel Efficiency</a></li><li><a href="/video-recruitment">Videos</a></li>    </ul>
  </div>
  <div class="column mainmenu-lateststories">
    <h3>Top Stories</h3>
    <ul>                        <li>
        <a href="/bisons-fielding-named-canadas-top-driver-at-cta" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/jack.png?itok=a38KVbPM" width="55" height="42" alt="Bison&#039;s Fielding named Canada&#039;s top driver at CTA" />Bison's Fielding named Canada's top driver at CTA</a>      </li>
                              <li>
        <a href="/feed-nova-scotia-extends-food-life-with-new-reefers" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/feed_nova.jpg?itok=_0ICScOO" width="55" height="42" alt="Feed Nova Scotia extends food life with new reefers" />Feed Nova Scotia extends food life with new reefers</a>      </li>
                              <li>
        <a href="/westcan-bulk-transport-wins-canadas-safest-employers-award" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/cse_2016.jpg?itok=B9rsVr1_" width="55" height="42" alt="Westcan Bulk Transport wins Canada&#039;s Safest Employers award" />Westcan Bulk Transport wins Canada's Safest Employers award</a>      </li>
                              <li>
        <a href="/suncor-leads-self-driving-truck-trial-in-albertas-oilsands" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/maxresdefault.jpg?itok=49Og2_t_" width="55" height="42" alt="Suncor leads self-driving truck trial in Alberta&#039;s oilsands" />Suncor leads self-driving truck trial in Alberta's oilsands</a>      </li>
                      </ul>
  </div>
  <div class="column mainmenu-lateststories right">
    <h3>&nbsp;</h3>
    <ul>
                  <li>
        <a href="/manitoulin-to-open-three-new-southeastern-ontario-terminals" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/manitoulin-transport-southeastern-terminals.jpg?itok=wyI7BNsy" width="55" height="42" alt="Manitoulin to open three new southeastern Ontario terminals" />Manitoulin to open three new southeastern Ontario terminals</a>      </li>
                              <li>
        <a href="/transforces-rogers-to-retire-lo-steps-in" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/lo_144.jpg?itok=Qz836IN_" width="55" height="42" alt="TransForce&#039;s Rogers to retire; Lo steps in" />TransForce's Rogers to retire; Lo steps in</a>      </li>
                              <li>
        <a href="/updated-pit-group-to-measure-certify-eld-compliance" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/time_for_elds_1.jpg?itok=t8Rd5qIU" width="55" height="42" alt="UPDATED: PIT Group to measure, certify ELD compliance " />UPDATED: PIT Group to measure, certify ELD compliance </a>      </li>
                              <li>
        <a href="/natural-gas-innovation-fund-coming-to-canada" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/naturalgastruck.jpg?itok=Y5jJ2QtT" width="55" height="42" alt="Natural Gas Innovation Fund coming to Canada" />Natural Gas Innovation Fund coming to Canada</a>      </li>
                </ul>
  </div>

</div></li><li class="top-nav-item "><a href="/trucking-life" class="top-nav-link">Trucking Life</a><div class="mainmenu-flyout">
  <div class="column mainmenu-subcategories">
        <h3>Trucking Life Categories</h3>
    <ul>
      <li><a href="/people">People</a></li><li><a href="/shows-events">Shows &amp; Events</a></li><li><a href="/health-wellness">Health &amp; Wellness</a></li><li><a href="/cant-get-there-here-contest">Can&#039;t Get There From Here Contest</a></li><li><a href="/awards">Awards</a></li><li><a href="/jobs">Jobs</a></li><li><a href="/video-trucking-life">Videos</a></li>    </ul>
  </div>
  <div class="column mainmenu-lateststories">
    <h3>Top Stories</h3>
    <ul>                        <li>
        <a href="/fallen-soldiers-first-responders-earn-highway-dedications" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/article_large.jpg?itok=hbK4usW8" width="55" height="42" alt="Fallen soldiers, first responders earn highway dedications" />Fallen soldiers, first responders earn highway dedications</a>      </li>
                              <li>
        <a href="/bisons-fielding-named-canadas-top-driver-at-cta" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/jack.png?itok=a38KVbPM" width="55" height="42" alt="Bison&#039;s Fielding named Canada&#039;s top driver at CTA" />Bison's Fielding named Canada's top driver at CTA</a>      </li>
                              <li>
        <a href="/us-driver-reunited-with-stolen-rig-dog" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/images_0.jpg?itok=VzLuOVoK" width="55" height="42" alt="U.S. driver reunited with stolen rig, dog" />U.S. driver reunited with stolen rig, dog</a>      </li>
                              <li>
        <a href="/third-women-with-drive-summit-open-for-registration" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/trucking_hr.jpg?itok=2ELGzd43" width="55" height="42" alt="Third Women with Drive Summit open for registration" />Third Women with Drive Summit open for registration</a>      </li>
                      </ul>
  </div>
  <div class="column mainmenu-lateststories right">
    <h3>&nbsp;</h3>
    <ul>
                  <li>
        <a href="/feed-nova-scotia-extends-food-life-with-new-reefers" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/feed_nova.jpg?itok=_0ICScOO" width="55" height="42" alt="Feed Nova Scotia extends food life with new reefers" />Feed Nova Scotia extends food life with new reefers</a>      </li>
                              <li>
        <a href="/mta-honors-fall-gala-winners-in-winnipeg" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/winnipeg_mta.jpg?itok=rIdr5zBy" width="55" height="42" alt="MTA honors Fall Gala winners in Winnipeg" />MTA honors Fall Gala winners in Winnipeg</a>      </li>
                              <li>
        <a href="/westcan-bulk-transport-wins-canadas-safest-employers-award" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/cse_2016.jpg?itok=B9rsVr1_" width="55" height="42" alt="Westcan Bulk Transport wins Canada&#039;s Safest Employers award" />Westcan Bulk Transport wins Canada's Safest Employers award</a>      </li>
                              <li>
        <a href="/hwy-angel-honored-for-saving-man-trapped-in-flipped-van" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/23158.jpg?itok=_y-w8InG" width="55" height="42" alt="Hwy Angel honored for saving man trapped in flipped van" />Hwy Angel honored for saving man trapped in flipped van</a>      </li>
                </ul>
  </div>

</div></li><li class="top-nav-item "><a href="/statistics" class="top-nav-link">Statistics</a></li><li class="top-nav-item "><a href="/video" class="top-nav-link">Video</a><div class="mainmenu-flyout">
  <div class="column mainmenu-subcategories">
        <h3>Series</h3>
    <ul>
      <li><a href="/video">All</a></li><li><a href="/video-test-drives">Test Drives</a></li><li><a href="/video-product-reviews">Product Reviews</a></li><li><a href="/video-products">PAID Product Videos</a></li><li><a href="/paid-now-hiring">PAID Now Hiring</a></li><li><a href="/video-trucking-life">Trucking Life</a></li><li><a href="/video-trucking-tips">Trucking Tips</a></li><li><a href="/video-industry-voices">Industry Voices</a></li>    </ul>
  </div>
  <div class="column mainmenu-lateststories">
    <h3>Top Videos</h3>
    <ul>                        <li>
        <a href="/kenworth-t680s-updated-aero-package" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/aerodynamics_thumbnail_v2.jpg?itok=lvkjdBSJ" width="55" height="42" alt="Kenworth T680&#039;s Updated Aero Package" />Kenworth T680's Updated Aero Package</a>      </li>
                              <li>
        <a href="/tour-the-kenworth-t680-drivers-studio" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/driver_studio_thumbnail.png?itok=HohYAw5x" width="55" height="42" alt="Tour the Kenworth T680 Driver&#039;s Studio" />Tour the Kenworth T680 Driver's Studio</a>      </li>
                              <li>
        <a href="/on-the-spot-behind-the-wheel-of-a-supertruck" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/supertruck_thumb_1.jpg?itok=EW99H9KS" width="55" height="42" alt="On the Spot... Behind the Wheel of a SuperTruck" />On the Spot... Behind the Wheel of a SuperTruck</a>      </li>
                              <li>
        <a href="/freightliner-unveils-brand-new-new-cascadia" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/new_cascadia.jpg?itok=ZuvaBIv0" width="55" height="42" alt="Freightliner unveils brand new New Cascadia" />Freightliner unveils brand new New Cascadia</a>      </li>
                      </ul>
  </div>
  <div class="column mainmenu-lateststories right">
    <h3>&nbsp;</h3>
    <ul>
                  <li>
        <a href="/cummins-28-sets-speed-record-in-1952" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/cummins_28_thumbnail_640x360_0.jpg?itok=KSjyTpRb" width="55" height="42" alt="Cummins #28 Sets Speed Record... in 1952" />Cummins #28 Sets Speed Record... in 1952</a>      </li>
                              <li>
        <a href="/cummins-x15-pt-3-performance-series" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/cummins_x15_thumbnails_640x360_0.jpg?itok=aOIhymE5" width="55" height="42" alt="Cummins X15 Pt 3: Performance Series" />Cummins X15 Pt 3: Performance Series</a>      </li>
                              <li>
        <a href="/vnomics-true-fuel-part-one-bad-jim" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/mock-up_camera_vnomics_1.jpg?itok=0HTQ6y0F" width="55" height="42" alt="Vnomics&#039; True Fuel Part One: Bad Jim" />Vnomics' True Fuel Part One: Bad Jim</a>      </li>
                              <li>
        <a href="/volvos-adaptive-loading" class="clearfix"><img typeof="foaf:Image" src="https://s3.amazonaws.com/img.todaystrucking.com/styles/top_story/s3/adaptive_loading.jpg?itok=VeAYKQ0q" width="55" height="42" alt="Volvo&#039;s Adaptive Loading" />Volvo's Adaptive Loading</a>      </li>
                </ul>
  </div>

</div></li>		    	    </ul> 
	</div>
	
	<div id="media-icons">
	    &nbsp;&nbsp;&nbsp;
		<a href="http://www.facebook.com/TodaysTrucking" target="_blank" title="Like us on Facebook">
		    <img src="https://www.todaystrucking.com/sites/all/themes/tt/images/contributor-fb.png" />
		</a>
		<a href="https://twitter.com/Todaystrucking" target="_blank" title="Follow us on Twitter">
		    <img src="https://www.todaystrucking.com/sites/all/themes/tt/images/contributor-tw.png" />
		</a>
		<a title="Subscribe Today's Trucking on YouTube" target="_blank" href="http://www.youtube.com/subscription_center?add_user=TodaysTrucking1">
		    <img src="https://www.todaystrucking.com/sites/all/themes/tt/images/contributor-yt.png">
		</a>
	</div>
	
  	<div id="top-search">
  		  <div class="region region-search">
    <div id="block-views-exp-search-page-page" class="block block-views">

    
  <div class="content">
    <form action="/search-page" method="get" id="views-exposed-form-search-page-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-keys-wrapper" class="views-exposed-widget views-widget-filter-keys">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keys">
 <input title="Enter the terms you wish to search for." type="text" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
              <div class="views-exposed-widget views-widget-sort-by">
        <div class="form-item form-type-select form-item-sort-by">
  <label for="edit-sort-by">Sort by </label>
 <select id="edit-sort-by" name="sort_by" class="form-select"><option value="created" selected="selected">Post date</option><option value="comment_count">Comment count</option><option value="field_rate_rating">Rate (field_rate:rating)</option></select>
</div>
      </div>
      <div class="views-exposed-widget views-widget-sort-order">
        <div class="form-item form-type-select form-item-sort-order">
  <label for="edit-sort-order">Order </label>
 <select id="edit-sort-order" name="sort_order" class="form-select"><option value="ASC">Asc</option><option value="DESC" selected="selected">Desc</option></select>
</div>
      </div>
                <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-page" name="" value="Apply" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>
  	</div>
  </div>
<div id="sub-nav-list">
	<ul>
	    <li><a href="/business-environment">Business Environment</a><li><a href="/economy">Economy</a><li><a href="/cross-border">Cross-border</a><li><a href="/regulations">Regulations</a><li><a href="/management">Management</a><li><a href="/statistics">Statistics</a><li><a href="/coming_events">Events</a></li><li><a href="/all-news">All News</a></li>	</ul>
</div>                   
	<div id="sub-content" class="column">
	    <div id="content-wrapper" class="clearfix nobg">

				<a id="main-content"></a>
				    		<div id="splash-title-container">
    		    <div id="article-title">	
			    <span class="article-title">News: </span>		
    		    </div>
    		    <div id="article-topics">
			        		    </div>
    		</div>
				
		    		    <div class="splash-container">	    
						<div class="article-content-wide">
				 				     			    <div class="tabs">
				    			    </div>
			    			    <div class="article-list-splash-container">
				  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-27170" class="node node-article node-promoted clearfix" about="/panelists-for-women-with-drive-2018-unveiled" typeof="sioc:Item foaf:Document">

  
  <div class="article-comment-count"><span class="comment-count">0</span> Comments
	<span style="padding-left: 10px;">
	    <!-- AddThis Button BEGIN -->
	    <a class="addthis_button" href="//www.addthis.com/bookmark.php?v=300&amp;pubid=xa-527be3426630bbca"><img src="//s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
	    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-527be3426630bbca"></script>
	    <!-- AddThis Button END -->
	</span>
    <span class="node-cats"></span>  </div>
        <h2 class="article-title-full">
            Panelists for Women with Drive 2018 unveiled    </h2>
    <span property="dc:title" content="Panelists for Women with Drive 2018 unveiled" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  <div class="article-post-info">
        Posted: Nov 28, 2017 4:22 PM |	Last Updated: Nov 28, 2017 4:23 PM  </div>


  
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>TORONTO, ON – Packed with powerful women, the line-up at the fourth annual Women with Drive Leadership Summit, hosted by Trucking HR Canada, will focus on the recruitment and retention of women in the trucking industry.</p>
<p>Executive Director of Catalyst Canada, Tanya van Biesen will give a State of Women in Business address, as the March summit’s keynote speaker. Catalyst is a nonprofit working with organizations to accelerate progress for women in boardrooms across the country. van Biesen brings more than two decades of corporate leadership and diversity experience to the discussion.</p>
<p>Three panels will round out the day at the Toronto Airport Marriott Hotel. The Power Panel, will feature successful entrepreneurs – including some recently featured in Profit Magazine's Top 100 Female Entrepreneurs of 2016 – Margaret Hogg of JG Drapeau, Margaret Spady of Spady Transport, and Louise Vonk of Messenger Freight, who will be offering advice to all genders about how to replicate their success.</p>
<p>The Leadership Panel will feature executives sharing practical insights and strategies for taking a leadership role in recruiting women into companies in the industry. Panelists Trevor Bent, CEO of Eassons Transport, Genevieve Gagnon, president of XTL, Louisa McAlpine, owner and president of Snowbird Transportation Systems, and Grant Mitchell, Chief Operating Officer - North America of the RTL-Westcan Group of Companies, will talk about the lessons they learned while seeking to increase the number of women represented in their companies.</p>
<p>Finally, the Outside In panel will discuss how company branding can help with hiring. Panelists Lauren LaRose, senior employer B\brand consultant at LinkedIn, Angela Payne, senior vice president and general manager at Monster Canada, and Andrea Ziegler, president at Workopolis will talk about how the perception of the industry affects recruitment of women and non-traditional groups, and how trucking can better promote itself to prospective job seekers.</p>
<p>The summit will conclude with a networking reception for all speakers and attendees. Those wanting more information or to register can contact Trucking HR Canada.</p>
</div></div></div>        <div class="article-contact-links">
      <a href="/email-our-contributors?aid=27170" class="contact-links li-label" title="Click to email">Email Editor</a>      
      <p></p>
    </div>



    <div class="field article-filed-under"><div class="field-label">Filed Under:</div><a href="/search-page?keys=Women%2Bwith%2BDrive" class="searchkeyword">Women with Drive</a> &bull; <a href="/search-page?keys=Trucking%2BHR%2BCanada" class="searchkeyword"> Trucking HR Canada</a> &bull; <a href="/search-page?keys=summit" class="searchkeyword"> summit </a></div>  </div>

      <div class="link-wrapper">
          </div>
  
  
</div>  </div>
</div>
  </div>
        <div class="clearfix">
            <div class="region region-suggested-articles">
    <div id="block-views-we-recommend-block" class="block block-views">

    <h2>We Recommend:</h2>
  
  <div class="content">
    <div class="view view-we-recommend view-id-we_recommend view-display-id-block view-dom-id-1f810f304b07efc40bf6ed45881e1bf2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
          <a href="/money-in-motion-raises-money-with-emotion">Money In Motion Raises Money With Emotion</a>  </li>
          <li class="views-row-even">  
          <a href="/canada-job-grants-now-open-in-some-provinces">Canada Job Grants Now Open in Some Provinces</a>  </li>
          <li class="views-row-odd">  
          <a href="/new-citt-board-chair-is-well-known-logistics-pro">New CITT Board Chair is Well-Known Logistics Pro</a>  </li>
          <li class="views-row-even">  
          <a href="/register-now-canadian-fleet-maintenance-summit-on-april-13">REGISTER NOW: Canadian Fleet Maintenance Summit on April 13</a>  </li>
          <li class="views-row-odd views-row-last">  
          <a href="/bc-gives-military-go-ahead-for-commercial-license-transfer">BC Gives Military Go Ahead for Commercial License Transfer</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-we-recommend-block-1" class="block block-views">

    <h2>Popular this Week:</h2>
  
  <div class="content">
    <div class="view view-we-recommend view-id-we_recommend view-display-id-block_1 view-dom-id-54176ebeef2f2a6d783f33361c0ed6a9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
          <a href="/wireless-backup-camera">Wireless backup camera</a>  </li>
          <li class="views-row-even">  
          <a href="/peoplenet-connecting-reporting-scanning">PeopleNet connecting, reporting, scanning</a>  </li>
          <li class="views-row-odd">  
          <a href="/lytx-drivecam-eliminating-blind-spots">Lytx, DriveCam eliminating &#039;blind spots&#039;</a>  </li>
          <li class="views-row-even">  
          <a href="/lytx-rair-updates">Lytx RAIR updates</a>  </li>
          <li class="views-row-odd views-row-last">  
          <a href="/an-app-for-health">An app for health</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
                <div class="clearfix box-rating-social-sharing">
         <div class="field field-name-field-rate field-type-fivestar field-label-above"><div class="field-label">Rate:&nbsp;</div><div class="field-items"><div class="field-item even"><form class="fivestar-widget" action="/panelists-for-women-with-drive-2018-unveiled" method="post" id="fivestar-custom-widget" accept-charset="UTF-8"><div><div  class="clearfix fivestar-average-text fivestar-average-stars fivestar-form-item fivestar-default"><div class="form-item form-type-fivestar form-item-vote">
 <div class="form-item form-type-select form-item-vote">
 <select id="edit-vote--2" name="vote" class="form-select"><option value="-">Select rating</option><option value="20">Give it 1/5</option><option value="40">Give it 2/5</option><option value="60">Give it 3/5</option><option value="80">Give it 4/5</option><option value="100">Give it 5/5</option></select>
<div class="description"><div class="fivestar-summary fivestar-summary-average-count"><span class="empty">No votes yet</span></div></div>
</div>

</div>
</div><input class="fivestar-submit form-submit" type="submit" id="edit-fivestar-submit" name="op" value="Rate" /><input type="hidden" name="form_build_id" value="form-ByJfC-Sue7Sopde5lzUh0yWNBZD5h0CIyg5DSrlFCFg" />
<input type="hidden" name="form_id" value="fivestar_custom_widget" />
</div></form></div></div></div>         <div class="article-social-sharing"><div class="social-buttons">
	<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.todaystrucking.com%2Fpanelists-for-women-with-drive-2018-unveiled&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:80px;" allowTransparency="true"></iframe>
    </div>

        <div class="social-buttons">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.todaystrucking.com/panelists-for-women-with-drive-2018-unveiled" data-text="" data-via="todaystrucking">Tweet</a>
    </div>
    <script>


	function twitter_share_thingie() {
	    var s = 'script';
	    var id = 'twitter-wjs';
	    var js, fjs = document.getElementsByTagName(s)[0];
	    ;
	    if (!document.getElementById(id)) {
		;
		js = document.createElement(s);
		;
		js.id = id;
		;
		js.src = "//platform.twitter.com/widgets.js";
		;
		fjs.parentNode.insertBefore(js, fjs);
		;
	    }
	    ;
	}

	jQuery('document').ready(function() {
	    twitter_share_thingie();
	});

    </script>

        <div class="social-buttons">
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<div class="g-plusone" data-size="tall" data-annotation="bubble"></div>
    </div>
    <div class="social-buttons">
	<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
	<script type="IN/Share" data-url="https://www.todaystrucking.com/panelists-for-women-with-drive-2018-unveiled" data-counter="top"></script>
    </div>
</div>        </div>
                  </div>
			</div>

			    			<div id="right-nav" class="column sidebar">
				  <div class="region region-right">
    <div id="block-tt-banners-google-right1" class="block block-tt-banners">

    
  <div class="content">
    <div class="right-box"><div id='div-gpt-ad-1339169074361-4' style='width:300px; height:250px;'>
	            <script type="text/javascript">
	            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339169074361-4'); });
	            </script>
	            </div></div><div class="ad-caption">ADVERTISEMENT</div>  </div>
</div>
<div id="block-ttruck-videos-sidebar" class="block block-ttruck">

    <h2>Videos</h2>
  
  <div class="content">
    <div id="product-list-outer"><div id="product-list-container"><div id="product-nav-list"><ul class="clearfix"><li><a href="# " class="active">Videos</a><img src="https://www.todaystrucking.com/sites/all/themes/tt/images/2012/selected-list.gif" class="select-triangle">
				</li></ul></div><div class="product-list clearfix"><ul><li><span class="li-tag li-tag-pill li-tag-color ">VIDEO</span> <a href="/focus-on-volvo-vnl-walk-around">Focus On... Volvo VNL Walk-around </a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/Video.gif" alt="" /></li><li><span class="li-tag li-tag-pill li-tag-color ">VIDEO</span> <a href="/focus-on-volvo-vnl-cab-sleeper">Focus On... Volvo VNL Cab &amp; Sleeper</a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/Video.gif" alt="" /></li><li><span class="li-tag li-tag-pill li-tag-color ">VIDEO</span> <a href="/on-the-spot-with-wabco">On the Spot with... Wabco</a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/Video.gif" alt="" /></li><li><span class="li-tag li-tag-pill li-tag-color ">SPONSORED</span> <a href="/eberspaechers-hydronic-s3-engine-pre-heater">Eberspaecher&#039;s Hydronic S3 Engine Pre-heater</a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/Video.gif" alt="" /></li><li><span class="li-tag li-tag-pill li-tag-color ">VIDEO</span> <a href="/on-the-spot-with-the-international-dash">On the Spot with the International Dash</a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/Video.gif" alt="" /></li><li><span class="li-tag li-tag-pill li-tag-color ">HOT TOPIC</span> <a href="/on-the-spot-at-nacv-show-nacfe-run-on-less">On the Spot at NACV Show: NACFE Run on Less</a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/Video.gif" alt="" /></li><li><span class="li-tag li-tag-pill li-tag-color ">VIDEO</span> <a href="/on-the-spot-with-macks-new-anthem">On the Spot with Mack&#039;s New Anthem</a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/unite.gif" alt="" /></li><li><span class="li-tag li-tag-pill li-tag-color ">VIDEO</span> <a href="/focus-on-kenworth-t880s">Focus On... Kenworth T880S </a><img typeof="foaf:Image" src="https://www.todaystrucking.com/sites/default/files/Video.gif" alt="" /></li></ul><div class="pagination blue right"><a href="/videos">More Videos &#187;</a></div></div></div></div>  </div>
</div>
<div id="block-tt-banners-google-right2" class="block block-tt-banners">

    
  <div class="content">
    <div class="right-box"><div id='div-gpt-ad-1339169074361-5' style='width:300px; height:250px;'>
	                <script type='text/javascript'>
	                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339169074361-5'); });
	                </script>
	                </div></div><div class="ad-caption">ADVERTISEMENT</div>  </div>
</div>
<div id="block-ttruck-social-activity" class="block block-ttruck">

    <h2>Social Activity</h2>
  
  <div class="content">
    <a class="twitter-timeline" href="https://twitter.com/Todaystrucking" data-height="600" >Tweets by Todaystrucking</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>  </div>
</div>
  </div>
    			</div> <!--  /#right-nav -->
					    </div> 

		    	


			<div class="article-bottom-bar"></div>

			  <div class="region region-bottom-left-placement">
    <div id="block-tt-banners-bottom-left-google" class="block block-tt-banners">

    
  <div class="content">
    <div class="left-image-link-sub"><div id='div-gpt-ad-1339169074361-0' style='width:243px; height:90px;'>
		        	      <script type='text/javascript'>
		        	      	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339169074361-0'); });
		        				</script>
		        			</div></div>   </div>
</div>
  </div>
	

		      <div class="region region-bottom-placement">
    <div id="block-tt-banners-bottom-google" class="block block-tt-banners">

    
  <div class="content">
    <div class="bottom-image-link clearfix"><div id='div-gpt-ad-1339169074361-2' style='width:728px; height:90px;'>
			        <script type='text/javascript'>
			        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339169074361-2'); });
			        </script>
			        </div></div>  </div>
</div>
  </div>

				</div> <!--  /#content -->
	<div id="footer-sub">
	<div class="footer-sub-bar"></div>
  <div class="region region-footer">
    <div id="block-menu-menu-footer-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/newsletters/list" title="">Newsletter Signup</a></li>
<li class="leaf"><a href="http://www.newcom.ca/" title="">About Us</a></li>
<li class="leaf"><a href="/contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf"><a href="/advertising" title="">Advertising</a></li>
<li class="last leaf"><a href="/mobileversion" title="">Mobile Version</a></li>
</ul>  </div>
</div>
<div id="block-block-3" class="block block-block">

    
  <div class="content">
    <div><a href="/rss" class="footer-rss"><img src="sites/all/themes/tt/images/2012/rss.svg"></a></div>

<div><span class="copyright-text">&copy; 2017
<a href="http://www.newcom.ca">Newcom Business Media Inc.</a>
</span></div>
  </div>
</div>
  </div>
	
</div>	    </div>
	</div>
    </div> <!-- /#main, /#main-wrapper -->  
</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2e79b6d22f","applicationID":"35220828","transactionName":"Z1daY0BUC0FTBUJaWV4deVRGXApcHQhZV1NvQllQV2oTW1cR","queueTime":0,"applicationTime":631,"atts":"SxBZFQhOGE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>